Friday, February 24, 2012

Froyo users upgrade to Version 1.8

If you have Android 2.2, please upgrade to SifterReader version 1.8. When I changed the minimum API level to Froyo in version 1.7, there were a few java commands that may not have been compatible with Android 2.2. SifterReader Version 1.8 resolves that issue, replacing the incompatible code with Froyo compatible code, and also adds nifty ProgressBars. Sorry for any inconveniences. Enjoy!
Fork me on GitHub